Skip to content

Compatibility Matrix

Because this App depends on Nautobot's Location data model, which was introduced in Nautobot 1.4.0, the initial release of this App requires at least Nautobot 1.4.0. It should work with all later Nautobot 1.x.y versions.

Nautobot Floor Plan Version Nautobot First Support Version Nautobot Last Support Version
1.0.X 1.4.0 1.99.99
2.0.X 2.0.0 2.99.99